aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b32a41b..772d48a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -262,7 +262,7 @@ MD5_JPEG_CROP = b4197f377e621c4e9b1d20471432610d
endif
-test: testclean all
+test: quicktest
if WITH_TURBOJPEG
if WITH_JAVA
@@ -280,6 +280,8 @@ endif
./tjunittest -yuv -noyuvpad
endif
+quicktest: testclean all
+
# These tests are carefully crafted to provide full coverage of as many of the
# underlying algorithms as possible (including all of the SIMD-accelerated
# ones.)