summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 2a5ae55..1376aa9 100755
--- a/debian/rules
+++ b/debian/rules
@@ -5,6 +5,6 @@ include /usr/share/cdbs/1/rules/debhelper.mk
pre-build::
chmod +x init mkinitramfs
chmod +x hooks/*
- for x in `find scripts/ -maxdepth 1 -type d | tail -n+2`; do \
+ for x in `find scripts/ kernel/ -maxdepth 1 -type d | tail -n+2`; do \
chmod -R +x $$x; \
done