summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authormaximilian attems <maks@debian.org>2008-09-16 14:51:30 +0200
committermaximilian attems <maks@debian.org>2008-09-16 14:54:06 +0200
commitc5a45496b9c72e41333e213979d43fbcff34da9f (patch)
tree33da7d4f1ff4fea939b6dda77aa8b28195827f1f /debian/rules
parent203f66bd11db9ab01e49cd4b496391e95d3eb34f (diff)
initramfs-tools: Add support for linux-2.6 make deb-pkg target
it generates linux images that look into this directories for maintainer script action. make sure to generate an intramfs and also to remove it.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 2a5ae55..1376aa9 100755
--- a/debian/rules
+++ b/debian/rules
@@ -5,6 +5,6 @@ include /usr/share/cdbs/1/rules/debhelper.mk
pre-build::
chmod +x init mkinitramfs
chmod +x hooks/*
- for x in `find scripts/ -maxdepth 1 -type d | tail -n+2`; do \
+ for x in `find scripts/ kernel/ -maxdepth 1 -type d | tail -n+2`; do \
chmod -R +x $$x; \
done