aboutsummaryrefslogtreecommitdiff
path: root/libomptarget/src/CMakeLists.txt
diff options
context:
space:
mode:
authorVyacheslav Zakharin <vyacheslav.p.zakharin@intel.com>2019-01-02 19:39:49 +0000
committerVyacheslav Zakharin <vyacheslav.p.zakharin@intel.com>2019-01-02 19:39:49 +0000
commit270adfa61aae21ac9c1a643f6f4a39a50601e6e2 (patch)
tree6811d9ca03dfb8b0560f870f0d0c70787f21d4db /libomptarget/src/CMakeLists.txt
parenta04cc5ff8bac7736c7bf5d9a8114ee1aa67e1ccc (diff)
[libomptarget] Added install component for libomptarget
Differential Revision: https://reviews.llvm.org/D56108 git-svn-id: https://llvm.org/svn/llvm-project/openmp/trunk@350254 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'libomptarget/src/CMakeLists.txt')
-rw-r--r--libomptarget/src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/libomptarget/src/CMakeLists.txt b/libomptarget/src/CMakeLists.txt
index be099f3..8e552d4 100644
--- a/libomptarget/src/CMakeLists.txt
+++ b/libomptarget/src/CMakeLists.txt
@@ -28,4 +28,5 @@ target_link_libraries(omptarget
"-Wl,--version-script=${CMAKE_CURRENT_SOURCE_DIR}/exports")
# Install libomptarget under the lib destination folder.
-install(TARGETS omptarget LIBRARY DESTINATION "${OPENMP_INSTALL_LIBDIR}")
+install(TARGETS omptarget LIBRARY COMPONENT omptarget
+ DESTINATION "${OPENMP_INSTALL_LIBDIR}")