aboutsummaryrefslogtreecommitdiff
path: root/pp-trace/CMakeLists.txt
diff options
context:
space:
mode:
authorNAKAMURA Takumi <geek4civic@gmail.com>2013-12-10 01:41:10 +0000
committerNAKAMURA Takumi <geek4civic@gmail.com>2013-12-10 01:41:10 +0000
commite50d2fe35e29eaa2b3773030f231f00f6eba340f (patch)
tree64c4e5cdd53ea11b506c7134e8fe674dabd60410 /pp-trace/CMakeLists.txt
parent65b22001ec27a22a87ca02906764960cd46aaaaa (diff)
[CMake] clang-tools-extra: Update dependencies.
git-svn-id: https://llvm.org/svn/llvm-project/clang-tools-extra/trunk@196860 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'pp-trace/CMakeLists.txt')
-rw-r--r--pp-trace/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/pp-trace/CMakeLists.txt b/pp-trace/CMakeLists.txt
index 23000bb3..95a1f10a 100644
--- a/pp-trace/CMakeLists.txt
+++ b/pp-trace/CMakeLists.txt
@@ -8,8 +8,9 @@ add_clang_executable(pp-trace
)
target_link_libraries(pp-trace
+ clangAST
+ clangBasic
+ clangFrontend
clangLex
- clangParse
- clangSema
clangTooling
)