aboutsummaryrefslogtreecommitdiff
path: root/clang/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'clang/CMakeLists.txt')
-rw-r--r--clang/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/clang/CMakeLists.txt b/clang/CMakeLists.txt
index dac32b9cdd76..e27a718e41a1 100644
--- a/clang/CMakeLists.txt
+++ b/clang/CMakeLists.txt
@@ -603,7 +603,9 @@ if (CLANG_ENABLE_BOOTSTRAP)
LLVM_BINUTILS_INCDIR
CLANG_REPOSITORY_STRING
CMAKE_MAKE_PROGRAM
- CMAKE_OSX_ARCHITECTURES)
+ CMAKE_OSX_ARCHITECTURES
+ LLVM_ENABLE_PROJECTS
+ LLVM_ENABLE_RUNTIMES)
# We don't need to depend on compiler-rt if we're building instrumented
# because the next stage will use the same compiler used to build this stage.