aboutsummaryrefslogtreecommitdiff
path: root/clang/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Kratochvil <jan.kratochvil@redhat.com>2018-11-18 09:36:36 +0000
committerJan Kratochvil <jan.kratochvil@redhat.com>2018-11-18 09:36:36 +0000
commitfe90e2bc5bf279dfae668b29434d0f3ece3e1d1f (patch)
tree8f1eab60b4244a26413dd365bd245a62e73e9e22 /clang/CMakeLists.txt
parentcd94a7c22791a70c363c6177ec1746167e0d5426 (diff)
cmake: z3: Remove EXACT from 4.7.1 after being compatible with 4.8.1
After check-in of D54391 a comment there by @mikhail.ramalho says: Since we're supporting version 4.8.1 now, the cmake file should be changed to "minimum" instead of "exact". Differential Revision: https://reviews.llvm.org/D54535 llvm-svn: 347152
Diffstat (limited to 'clang/CMakeLists.txt')
-rw-r--r--clang/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/clang/CMakeLists.txt b/clang/CMakeLists.txt
index 1482b17abcc2..9af43440b4aa 100644
--- a/clang/CMakeLists.txt
+++ b/clang/CMakeLists.txt
@@ -410,7 +410,7 @@ option(CLANG_ENABLE_STATIC_ANALYZER "Build static analyzer." ON)
set(CLANG_ANALYZER_Z3_INSTALL_DIR "" CACHE STRING "Install directory of the Z3 solver.")
-find_package(Z3 4.7.1 EXACT)
+find_package(Z3 4.7.1)
if (CLANG_ANALYZER_Z3_INSTALL_DIR)
if (NOT Z3_FOUND)