aboutsummaryrefslogtreecommitdiff
path: root/clang/CMakeLists.txt
diff options
context:
space:
mode:
authorEric Beckmann <ecbeckmann@google.com>2017-07-26 21:47:17 +0000
committerEric Beckmann <ecbeckmann@google.com>2017-07-26 21:47:17 +0000
commita9337eb72bec800e773dcae829c9cbf88df5f94d (patch)
tree6a3a3a6a0a580a5dcaa7dd69ddd8d9d83538c05e /clang/CMakeLists.txt
parent3e96f1167cdbb63512103eebcf08e7b3e3f9dbf7 (diff)
Clang and LLVM search for different versions of libxml2, reset found
variable before each search so that they don't conflict. llvm-svn: 309189
Diffstat (limited to 'clang/CMakeLists.txt')
-rw-r--r--clang/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/clang/CMakeLists.txt b/clang/CMakeLists.txt
index 3ada1416b4ee..5d303ee47535 100644
--- a/clang/CMakeLists.txt
+++ b/clang/CMakeLists.txt
@@ -181,6 +181,7 @@ endif()
# we can include cmake files from this directory.
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules")
+set (LIBXML2_FOUND 0)
find_package(LibXml2 2.5.3 QUIET)
if (LIBXML2_FOUND)
set(CLANG_HAVE_LIBXML 1)