aboutsummaryrefslogtreecommitdiff
path: root/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/CMakeLists.txt')
-rw-r--r--utils/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/CMakeLists.txt b/utils/CMakeLists.txt
index f5776c4..0fee707 100644
--- a/utils/CMakeLists.txt
+++ b/utils/CMakeLists.txt
@@ -12,7 +12,7 @@ install(TARGETS powercap-info powercap-set
EXPORT PowercapUtilsTargets
RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR})
install(EXPORT PowercapUtilsTargets
- DESTINATION ${POWERCAP_CMAKE_CONFIG_DIR}
+ DESTINATION ${POWERCAP_CMAKE_CONFIG_INSTALL_DIR}
NAMESPACE Powercap::)
install(FILES man/man1/powercap-info.1 man/man1/powercap-set.1 DESTINATION ${CMAKE_INSTALL_MANDIR}/man1)