aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorConnor Imes <connor.k.imes@gmail.com>2020-11-08 12:26:20 -0500
committerConnor Imes <connor.k.imes@gmail.com>2020-11-08 12:26:20 -0500
commitb6f65ea3964db00fe6833d0f2fd52ca5a570512f (patch)
treed76ae44bf83f4b5e6953165b4c250bd5df905557 /CMakeLists.txt
parent07dc442d918a6bc2cf5cd2b086b79f2e00e3cb22 (diff)
CMakeLists: bump version to 0.3.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 73c5deb..45cff4e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@ cmake_minimum_required(VERSION 2.8.12)
project(powercap)
set(VERSION_MAJOR 0)
set(VERSION_MINOR 3)
-set(VERSION_PATCH 0)
+set(VERSION_PATCH 1)
set(PROJECT_VERSION ${VERSION_MAJOR}.${VERSION_MINOR}.${VERSION_PATCH})
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -Wall -std=c99 -D_GNU_SOURCE")