aboutsummaryrefslogtreecommitdiff
path: root/simd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'simd/CMakeLists.txt')
-rwxr-xr-xsimd/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/simd/CMakeLists.txt b/simd/CMakeLists.txt
index d67591e..397a9f3 100755
--- a/simd/CMakeLists.txt
+++ b/simd/CMakeLists.txt
@@ -10,10 +10,6 @@ else()
-I${CMAKE_CURRENT_SOURCE_DIR}/)
endif()
-if(MSVC)
- set(NAFLAGS ${NAFLAGS} -DMSVC)
-endif()
-
# This only works if building from the command line. There is currently no way
# to set a variable's value based on the build type when using the MSVC IDE.
if(CMAKE_BUILD_TYPE STREQUAL "Debug"