aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authordcommander <dcommander@632fc199-4ca6-4c93-a231-07263d6284db>2013-01-18 23:42:31 +0000
committerdcommander <dcommander@632fc199-4ca6-4c93-a231-07263d6284db>2013-01-18 23:42:31 +0000
commitbebb38d3efdeba0f1893c0c3bf74212873b977d8 (patch)
treecbb9c0fceb3e39c397f5509b7d842f9962c6c07b /Makefile.am
parent8525b369cb6144802921c25bcc36a5431a29fab2 (diff)
Implement in-memory source/destination managers even when not emulating the libjpeg v8 API/ABI
git-svn-id: svn://svn.code.sf.net/p/libjpeg-turbo/code/trunk@913 632fc199-4ca6-4c93-a231-07263d6284db
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 407b882..b70262e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,5 @@
lib_LTLIBRARIES = libjpeg.la
-libjpeg_la_LDFLAGS = -version-info ${SO_MAJOR_VERSION}:${SO_MINOR_VERSION} -no-undefined
+libjpeg_la_LDFLAGS = -version-info ${SO_MAJOR_VERSION}:${SO_MINOR_VERSION}:${SO_AGE} -no-undefined
include_HEADERS = jerror.h jmorecfg.h jpeglib.h
if WITH_TURBOJPEG