aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authordcommander <dcommander@632fc199-4ca6-4c93-a231-07263d6284db>2013-01-21 23:42:12 +0000
committerdcommander <dcommander@632fc199-4ca6-4c93-a231-07263d6284db>2013-01-21 23:42:12 +0000
commit12dd0021d3342f867bfb293271a415255c01dc81 (patch)
tree46c3ea7665e420a903ac8142504794b1f1b3fad6 /CMakeLists.txt
parent9fa89524e0608d1feb60f97d8f1d9474526df72e (diff)
Eliminated the awkward and confusing "TurboJPEG/OSS" designation, since there are no other active implementations of the TurboJPEG API anymore; don't refer to the libjpeg API library as "libjpeg-turbo" anymore, since that can be confusing; ARM v7s build instructions
git-svn-id: svn://svn.code.sf.net/p/libjpeg-turbo/code/trunk@919 632fc199-4ca6-4c93-a231-07263d6284db
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index facf450..9837895 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,7 +46,7 @@ option(WITH_ARITH_DEC "Include arithmetic decoding support" TRUE)
option(WITH_JPEG7 "Emulate libjpeg v7 API/ABI (this makes libjpeg-turbo backward incompatible with libjpeg v6b)" FALSE)
option(WITH_JPEG8 "Emulate libjpeg v8 API/ABI (this makes libjpeg-turbo backward incompatible with libjpeg v6b)" FALSE)
option(WITH_MEM_SRCDST "Include in-memory source/destination manager functions when emulating the libjpeg v6b or v7 API/ABI" TRUE)
-option(WITH_JAVA "Build Java wrapper for the TurboJPEG/OSS library" FALSE)
+option(WITH_JAVA "Build Java wrapper for the TurboJPEG library" FALSE)
if(WITH_ARITH_ENC)
set(C_ARITH_CODING_SUPPORTED 1)
@@ -63,9 +63,9 @@ else()
endif()
if(WITH_JAVA)
- message(STATUS "TurboJPEG/OSS Java wrapper enabled")
+ message(STATUS "TurboJPEG Java wrapper enabled")
else()
- message(STATUS "TurboJPEG/OSS Java wrapper disabled")
+ message(STATUS "TurboJPEG Java wrapper disabled")
endif()
set(SO_AGE 0)