aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTing Liu <b28495@freescale.com>2013-06-06 21:45:11 -0500
committerBruce Ashfield <bruce.ashfield@windriver.com>2013-06-18 00:25:13 -0400
commita15fcfb678839edd887c5ff2e880a46da00809d7 (patch)
tree82441da3e446ab6552b4549a247698f0c57f975c
parent9a80f47ebe879abc0590b6e5b8b1b326d84260f2 (diff)
libvirt: use libexecdir instead of hard code path
Signed-off-by: Ting Liu <b28495@freescale.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
-rw-r--r--recipes-extended/libvirt/libvirt_1.0.3.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-extended/libvirt/libvirt_1.0.3.bb b/recipes-extended/libvirt/libvirt_1.0.3.bb
index b29c055..479ce7e 100644
--- a/recipes-extended/libvirt/libvirt_1.0.3.bb
+++ b/recipes-extended/libvirt/libvirt_1.0.3.bb
@@ -3,7 +3,7 @@ HOMEPAGE = "http://libvirt.org"
LICENSE = "GPLv2+"
LIC_FILES_CHKSUM = "file://COPYING;md5=fb919cc88dbe06ec0b0bd50e001ccf1f"
SECTION = "console/tools"
-PR = "r5"
+PR = "r6"
DEPENDS = "bridge-utils gnutls libxml2 lvm2 avahi parted curl libpcap util-linux e2fsprogs pm-utils \
iptables ebtables dnsmasq readline"
@@ -149,5 +149,5 @@ do_install_append() {
# This will wind up in the libvirtd package, but will NOT be invoked by default.
#
- mv ${D}/usr/libexec/libvirt-guests.sh ${D}/${sysconfdir}/init.d
+ mv ${D}/${libexecdir}/libvirt-guests.sh ${D}/${sysconfdir}/init.d
}