summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules12
1 files changed, 6 insertions, 6 deletions
diff --git a/debian/rules b/debian/rules
index e6933c4..2a460cf 100755
--- a/debian/rules
+++ b/debian/rules
@@ -30,7 +30,7 @@ endif
QMAKE_OPTIONS = COV_OPTION=off
BASENAME_ORIGIN = $(shell cat .git/config | grep url | sed 's/.*\///')
-ifeq (duitests,$(BASENAME_ORIGIN))
+ifeq (mtests,$(BASENAME_ORIGIN))
QMAKE_OPTIONS = COV_OPTION=on
endif
@@ -82,13 +82,13 @@ install: build
# Add here commands to install the package into debian/tmp
- #duicompositor package
+ #mcompositor package
INSTALL_ROOT=$(CURDIR)/debian/tmp make $(PARALLEL_MAKEFLAGS) install
- #duicompositor-doc package
+ #mcompositor-doc package
#make $(PARALLEL_MAKEFLAGS) doc
- #mkdir -p ${CURDIR}/debian/tmp/usr/share/doc/duicompositor/api
- #cp -r doc/html/* ${CURDIR}/debian/tmp/usr/share/doc/duicompositor/api/
+ #mkdir -p ${CURDIR}/debian/tmp/usr/share/doc/mcompositor/api
+ #cp -r doc/html/* ${CURDIR}/debian/tmp/usr/share/doc/mcompositor/api/
# Build architecture-independent files here.
@@ -115,7 +115,7 @@ binary-arch: build install
# dh_installinfo
# dh_installman
dh_link
- dh_strip --dbg-package=duicompositor
+ dh_strip --dbg-package=mcompositor
dh_compress
dh_fixperms
# dh_perl