aboutsummaryrefslogtreecommitdiff
path: root/tests/glslparsertest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/glslparsertest/CMakeLists.txt')
-rw-r--r--tests/glslparsertest/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/glslparsertest/CMakeLists.txt b/tests/glslparsertest/CMakeLists.txt
index 144a306f..c1fb20fc 100644
--- a/tests/glslparsertest/CMakeLists.txt
+++ b/tests/glslparsertest/CMakeLists.txt
@@ -1 +1,6 @@
+include_directories(
+ ${OPENGL_INCLUDE_PATH}
+ ${piglit_SOURCE_DIR}/tests/util
+ )
+
piglit_include_target_api()