aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 52d16d4a..1a53693b 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,3 +1,8 @@
+include_directories(
+ ${piglit_BINARY_DIR}/tests/util
+ ${piglit_SOURCE_DIR}/tests/util
+)
+
add_subdirectory (util)
add_subdirectory (bugs)
add_subdirectory (fbo)