aboutsummaryrefslogtreecommitdiff
path: root/test/validation/shmem/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/validation/shmem/Makefile.am')
-rw-r--r--test/validation/shmem/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/validation/shmem/Makefile.am b/test/validation/shmem/Makefile.am
index d81303d..b2d94ed 100644
--- a/test/validation/shmem/Makefile.am
+++ b/test/validation/shmem/Makefile.am
@@ -6,3 +6,5 @@ libshmem_la_SOURCES = shmem.c
bin_PROGRAMS = shmem_main$(EXEEXT)
dist_shmem_main_SOURCES = shmem_main.c
shmem_main_LDADD = libshmem.la $(LIBCUNIT_COMMON) $(LIBODP)
+
+EXTRA_DIST = shmem.h