aboutsummaryrefslogtreecommitdiff
path: root/test/validation/packet/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/validation/packet/Makefile.am')
-rw-r--r--test/validation/packet/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/test/validation/packet/Makefile.am b/test/validation/packet/Makefile.am
new file mode 100644
index 0000000..8e58808
--- /dev/null
+++ b/test/validation/packet/Makefile.am
@@ -0,0 +1,8 @@
+include ../Makefile.inc
+
+noinst_LIBRARIES = libpacket.a
+libpacket_a_SOURCES = packet.c
+
+bin_PROGRAMS = packet_main$(EXEEXT)
+dist_packet_main_SOURCES = packet_main.c
+packet_main_LDADD = libpacket.a $(LIBCUNIT_COMMON) $(LIBODP)