aboutsummaryrefslogtreecommitdiff
path: root/test/validation/crypto/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/validation/crypto/Makefile.am')
-rw-r--r--test/validation/crypto/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/test/validation/crypto/Makefile.am b/test/validation/crypto/Makefile.am
index 3bf5c56..6c7a94b 100644
--- a/test/validation/crypto/Makefile.am
+++ b/test/validation/crypto/Makefile.am
@@ -1,9 +1,9 @@
include ../Makefile.inc
-noinst_LIBRARIES = libcrypto.a
-libcrypto_a_SOURCES = crypto.c \
- odp_crypto_test_inp.c
+noinst_LTLIBRARIES = libcrypto.la
+libcrypto_la_SOURCES = crypto.c \
+ odp_crypto_test_inp.c
bin_PROGRAMS = crypto_main$(EXEEXT)
dist_crypto_main_SOURCES = crypto_main.c
-crypto_main_LDADD = libcrypto.a $(LIBCUNIT_COMMON) $(LIBODP)
+crypto_main_LDADD = libcrypto.la $(LIBCUNIT_COMMON) $(LIBODP)