aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMike Holmes <mike.holmes@linaro.org>2014-12-24 17:36:12 -0500
committerMaxim Uvarov <maxim.uvarov@linaro.org>2014-12-26 14:06:50 +0300
commitfcb2c9cb40ed5524b6c9915d09221b89e01de2ce (patch)
tree599f883cc5ce9c874f43571eb78d87dce8f8132d /configure.ac
parent88e69882905b81a90e4ed7310bd9cd7eab2a34dc (diff)
example: move odp_example to test/performance
odp_example is too complex to be an example, and is not a unit test, instead it is a performance oriented test application. Signed-off-by: Mike Holmes <mike.holmes@linaro.org> Reviewed-by: Taras Kondratiuk <taras.kondratiuk@linaro.org> Signed-off-by: Maxim Uvarov <maxim.uvarov@linaro.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac11
1 files changed, 6 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 377e8be..f0ce7e0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -192,20 +192,21 @@ AC_FUNC_MMAP
AC_CHECK_FUNCS([bzero clock_gettime gethostbyname getpagesize gettimeofday memset munmap socket strchr strerror strrchr strstr strtoull])
AC_CONFIG_FILES([Makefile
- platform/Makefile
- platform/linux-generic/Makefile
+ doc/Makefile
example/Makefile
example/generator/Makefile
example/ipsec/Makefile
example/l2fwd/Makefile
- example/odp_example/Makefile
example/packet/Makefile
example/timer/Makefile
- doc/Makefile
+ pkgconfig/libodp.pc
+ platform/Makefile
+ platform/linux-generic/Makefile
test/Makefile
test/api_test/Makefile
+ test/performance/Makefile
test/validation/Makefile
- pkgconfig/libodp.pc])
+ ])
AC_SEARCH_LIBS([timer_create],[rt posix4])