aboutsummaryrefslogtreecommitdiff
path: root/test/validation/hash/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/validation/hash/Makefile.am')
-rw-r--r--test/validation/hash/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/test/validation/hash/Makefile.am b/test/validation/hash/Makefile.am
new file mode 100644
index 000000000..b899b8bd3
--- /dev/null
+++ b/test/validation/hash/Makefile.am
@@ -0,0 +1,10 @@
+include ../Makefile.inc
+
+noinst_LTLIBRARIES = libtesthash.la
+libtesthash_la_SOURCES = hash.c
+
+test_PROGRAMS = hash_main$(EXEEXT)
+dist_hash_main_SOURCES = hash_main.c
+hash_main_LDADD = libtesthash.la $(LIBCUNIT_COMMON) $(LIBODP)
+
+EXTRA_DIST = hash.h