aboutsummaryrefslogtreecommitdiff
path: root/test/performance/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/performance/Makefile.am')
-rw-r--r--test/performance/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/performance/Makefile.am b/test/performance/Makefile.am
index b0885808e..336a46d22 100644
--- a/test/performance/Makefile.am
+++ b/test/performance/Makefile.am
@@ -25,6 +25,7 @@ COMPILE_ONLY = odp_cpu_bench \
odp_sched_perf \
odp_sched_pktio \
odp_scheduling \
+ odp_stress \
odp_timer_perf
TESTSCRIPTS = odp_cpu_bench_run.sh \
@@ -72,6 +73,7 @@ odp_pool_perf_SOURCES = odp_pool_perf.c
odp_queue_perf_SOURCES = odp_queue_perf.c
odp_random_SOURCES = odp_random.c
odp_sched_perf_SOURCES = odp_sched_perf.c
+odp_stress_SOURCES = odp_stress.c
odp_timer_perf_SOURCES = odp_timer_perf.c
# l2fwd test depends on generator example