aboutsummaryrefslogtreecommitdiff
path: root/test/performance/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/performance/Makefile.am')
-rw-r--r--test/performance/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/test/performance/Makefile.am b/test/performance/Makefile.am
index 624795f8b..7566ab8a8 100644
--- a/test/performance/Makefile.am
+++ b/test/performance/Makefile.am
@@ -2,7 +2,8 @@ include $(top_srcdir)/test/Makefile.inc
TESTS_ENVIRONMENT += TEST_DIR=${builddir}
-EXECUTABLES = odp_bench_packet \
+EXECUTABLES = odp_atomic_perf \
+ odp_bench_packet \
odp_cpu_bench \
odp_crypto \
odp_ipsec \
@@ -39,6 +40,7 @@ endif
bin_PROGRAMS = $(EXECUTABLES) $(COMPILE_ONLY)
+odp_atomic_perf_SOURCES = odp_atomic_perf.c
odp_bench_packet_SOURCES = odp_bench_packet.c
odp_cpu_bench_SOURCES = odp_cpu_bench.c
odp_crypto_SOURCES = odp_crypto.c