aboutsummaryrefslogtreecommitdiff
path: root/test/validation/Makefile.am
diff options
context:
space:
mode:
authorChristophe Milard <christophe.milard@linaro.org>2015-06-26 16:28:27 +0200
committerMaxim Uvarov <maxim.uvarov@linaro.org>2015-06-30 18:08:35 +0300
commitea95c0bb6f2763480e1b02e05b32dd096d10c932 (patch)
tree050f86b173e1af0c5c43a918ffd7167c9f168b14 /test/validation/Makefile.am
parentf02338077cf604e98c0eacd997832751270b3347 (diff)
validation: call to buffer_main from platform
buffer_main is now ran from the platform side. As buffer tests do not have any platform dependency, the call to the platform agnostic tests is performed directly in the Makefele.am (TESTS). Signed-off-by: Christophe Milard <christophe.milard@linaro.org> Reviewed-by: Stuart Haslam <stuart.haslam@linaro.org> Signed-off-by: Maxim Uvarov <maxim.uvarov@linaro.org>
Diffstat (limited to 'test/validation/Makefile.am')
-rw-r--r--test/validation/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/test/validation/Makefile.am b/test/validation/Makefile.am
index 251f539ca..a012ccbba 100644
--- a/test/validation/Makefile.am
+++ b/test/validation/Makefile.am
@@ -13,8 +13,7 @@ EXECUTABLES = odp_cpumask$(EXEEXT) \
odp_ver_abt_log_dbg$(EXEEXT)
if test_vald
-TESTS = $(EXECUTABLES) \
- buffer/buffer_main
+TESTS = $(EXECUTABLES)
endif
bin_PROGRAMS = $(EXECUTABLES) $(COMPILE_ONLY)