aboutsummaryrefslogtreecommitdiff
path: root/test/validation/Makefile.am
diff options
context:
space:
mode:
authorChristophe Milard <christophe.milard@linaro.org>2015-07-01 12:05:41 +0200
committerMaxim Uvarov <maxim.uvarov@linaro.org>2015-07-02 15:34:47 +0300
commitd263304ef956d334191a0b0e6c79098671e81ae9 (patch)
tree18a85fd9f04197fd125236d1b72baed67243ff19 /test/validation/Makefile.am
parent110fa0751033bc60f47c7b6b357358762213d286 (diff)
validation: call to cpumask_main from platform
cpumask_main is now ran from the platform side. As cpumask tests do not have any platform dependency, the call to the platform agnostic tests is performed directly in the Makefele.am (TESTS). Signed-off-by: Christophe Milard <christophe.milard@linaro.org> Reviewed-by: Stuart Haslam <stuart.haslam@linaro.org> Signed-off-by: Maxim Uvarov <maxim.uvarov@linaro.org>
Diffstat (limited to 'test/validation/Makefile.am')
-rw-r--r--test/validation/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/test/validation/Makefile.am b/test/validation/Makefile.am
index e887a69e1..a2aef17a0 100644
--- a/test/validation/Makefile.am
+++ b/test/validation/Makefile.am
@@ -9,8 +9,7 @@ EXECUTABLES = odp_shared_memory$(EXEEXT) \
odp_ver_abt_log_dbg$(EXEEXT)
if test_vald
-TESTS = $(EXECUTABLES) \
- cpumask/cpumask_main
+TESTS = $(EXECUTABLES)
endif
bin_PROGRAMS = $(EXECUTABLES) $(COMPILE_ONLY)