aboutsummaryrefslogtreecommitdiff
path: root/test/validation/Makefile.am
diff options
context:
space:
mode:
authorChristophe Milard <christophe.milard@linaro.org>2015-06-30 18:14:56 +0200
committerMaxim Uvarov <maxim.uvarov@linaro.org>2015-07-01 19:17:53 +0300
commitb75949bc159cb545775aebd1c076bbcde70c2d07 (patch)
treec3384fd62b62d4465ab903aff5a79e70018f34c0 /test/validation/Makefile.am
parent915975d3f27386fc5c83ed542c5390b276e95e12 (diff)
validation: call to scheduler_main from platform
scheduler_main is now ran from the platform side. As scheduler tests do not have any platform dependency, the call to the platform agnostic tests is performed directly in the Makefele.am (TESTS). Signed-off-by: Christophe Milard <christophe.milard@linaro.org> Reviewed-by: Stuart Haslam <stuart.haslam@linaro.org> Signed-off-by: Maxim Uvarov <maxim.uvarov@linaro.org>
Diffstat (limited to 'test/validation/Makefile.am')
-rw-r--r--test/validation/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/test/validation/Makefile.am b/test/validation/Makefile.am
index 53a31e404..a3efffe72 100644
--- a/test/validation/Makefile.am
+++ b/test/validation/Makefile.am
@@ -12,8 +12,7 @@ EXECUTABLES = odp_cpumask$(EXEEXT) \
odp_ver_abt_log_dbg$(EXEEXT)
if test_vald
-TESTS = $(EXECUTABLES) \
- scheduler/scheduler_main
+TESTS = $(EXECUTABLES)
endif
bin_PROGRAMS = $(EXECUTABLES) $(COMPILE_ONLY)