aboutsummaryrefslogtreecommitdiff
path: root/test/validation/Makefile.am
diff options
context:
space:
mode:
authorChristophe Milard <christophe.milard@linaro.org>2015-06-26 12:39:46 +0200
committerMaxim Uvarov <maxim.uvarov@linaro.org>2015-06-30 17:51:24 +0300
commit7aae91644daf5ea0003c39dd205d3ba648f8c9b4 (patch)
tree9db2e179ebcb07a95dcc659dd960c4d605789fca /test/validation/Makefile.am
parent036cfb6bd4edaca70469d0b3383b84811912ab94 (diff)
validation: call to packet_main from platform
packet_main is now ran from the platform side. As packet tests do not have any platform dependency, the call to the platform agnostic tests is performed directly in the Makefele.am (TESTS). Signed-off-by: Christophe Milard <christophe.milard@linaro.org> Reviewed-by: Stuart Haslam <stuart.haslam@linaro.org> Signed-off-by: Maxim Uvarov <maxim.uvarov@linaro.org>
Diffstat (limited to 'test/validation/Makefile.am')
-rw-r--r--test/validation/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/test/validation/Makefile.am b/test/validation/Makefile.am
index 4b2a66dfd..9e84dddef 100644
--- a/test/validation/Makefile.am
+++ b/test/validation/Makefile.am
@@ -14,8 +14,7 @@ EXECUTABLES = odp_buffer$(EXEEXT) \
odp_ver_abt_log_dbg$(EXEEXT)
if test_vald
-TESTS = $(EXECUTABLES) \
- packet/packet_main
+TESTS = $(EXECUTABLES)
endif
bin_PROGRAMS = $(EXECUTABLES) $(COMPILE_ONLY)