aboutsummaryrefslogtreecommitdiff
path: root/test/validation/Makefile.am
diff options
context:
space:
mode:
authorChristophe Milard <christophe.milard@linaro.org>2015-07-03 09:20:17 +0200
committerMaxim Uvarov <maxim.uvarov@linaro.org>2015-07-09 13:21:51 +0300
commit51082e89a0e275752c56cf8a3063afcc0f0875c6 (patch)
tree7118024aa5c8d7b425f90c43a160c8809f9438aa /test/validation/Makefile.am
parent2496f04764874e927e7db7470e9fa5ba151ab4e5 (diff)
validation: single src for odp_ver_abt_log_dbg
ODP API module odp_ver_abt_log_dbg used to contain both tests for Errno and System, and was therefore originally split in 3 main source files (Errno, system, and a main). As Errno tests have now been separated, there is no reason for having two source files any longer. This patch just concatenate the system tests (system.c) and the main (odp_ver_abt_log_dbg.c) in the main, so that a single source file remains. Signed-off-by: Christophe Milard <christophe.milard@linaro.org> Reviewed-by: Stuart Haslam <stuart.haslam@linaro.org> Signed-off-by: Maxim Uvarov <maxim.uvarov@linaro.org>
Diffstat (limited to 'test/validation/Makefile.am')
-rw-r--r--test/validation/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/test/validation/Makefile.am b/test/validation/Makefile.am
index 7add2e620..9fe977eb9 100644
--- a/test/validation/Makefile.am
+++ b/test/validation/Makefile.am
@@ -20,8 +20,7 @@ odp_crypto_CFLAGS = $(AM_CFLAGS) -I$(srcdir)/crypto
dist_odp_shared_memory_SOURCES = odp_shared_memory.c
dist_odp_timer_SOURCES = odp_timer.c
odp_ver_abt_log_dbg_CFLAGS = $(AM_CFLAGS) -I$(srcdir)/ver_abt_log_dbg
-dist_odp_ver_abt_log_dbg_SOURCES = ver_abt_log_dbg/odp_system.c \
- ver_abt_log_dbg/odp_ver_abt_log_dbg.c
+dist_odp_ver_abt_log_dbg_SOURCES = ver_abt_log_dbg/odp_ver_abt_log_dbg.c
ODP_MODULES = buffer \
classification \