aboutsummaryrefslogtreecommitdiff
path: root/test/validation/Makefile.am
diff options
context:
space:
mode:
authorChristophe Milard <christophe.milard@linaro.org>2015-07-03 13:30:46 +0200
committerMaxim Uvarov <maxim.uvarov@linaro.org>2015-07-09 13:21:51 +0300
commit086dbfc211ebc7fcb7522af9c844fcefa2b0682b (patch)
tree7bffd185db6158ec35fc4836cf6cfb836463dd54 /test/validation/Makefile.am
parent098b46208abf8202765d079a9b1ee4af1bcef504 (diff)
validation: call to system_main from platform side
system_main is now ran from the platform side. As systems tests do not have any platform dependency, the call to the platform agnostic tests is performed directly in the Makefele.am (TESTS). Signed-off-by: Christophe Milard <christophe.milard@linaro.org> Reviewed-by: Stuart Haslam <stuart.haslam@linaro.org> Signed-off-by: Maxim Uvarov <maxim.uvarov@linaro.org>
Diffstat (limited to 'test/validation/Makefile.am')
-rw-r--r--test/validation/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/test/validation/Makefile.am b/test/validation/Makefile.am
index e34763364..8401a07fa 100644
--- a/test/validation/Makefile.am
+++ b/test/validation/Makefile.am
@@ -8,8 +8,7 @@ EXECUTABLES = odp_shared_memory$(EXEEXT) \
odp_timer$(EXEEXT)
if test_vald
-TESTS = $(EXECUTABLES) \
- system/system_main
+TESTS = $(EXECUTABLES)
endif
bin_PROGRAMS = $(EXECUTABLES) $(COMPILE_ONLY)