aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDmitry Eremin-Solenikov <dmitry.ereminsolenikov@linaro.org>2017-10-17 12:33:08 +0300
committerMaxim Uvarov <maxim.uvarov@linaro.org>2017-10-19 18:02:01 +0300
commit1bcf171f00973bcc21baadf9919a61cd6abdf713 (patch)
tree392595f12e3da31ed5dad02ace6c2484ad6a174a /configure.ac
parentec0c3145fcafa09ae3a79875e7e07dd4794583cc (diff)
configure: use AS_HELP_STRING instead of AC_HELP_STRING
AC_HELP_STRING was replaced loong time ago by AS_HELP_STRING (it was before Autoconf 2.60). Let's use new macro instead of the obsolete one. Signed-off-by: Dmitry Eremin-Solenikov <dmitry.ereminsolenikov@linaro.org> Reviewed-by: Bill Fischofer <bill.fischofer@linaro.org> Signed-off-by: Maxim Uvarov <maxim.uvarov@linaro.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 80bc3122a..dfea5d20e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -193,7 +193,7 @@ m4_include([./test/m4/configure.m4])
# Set SDK install path
##########################################################################
AC_ARG_WITH([sdk-install-path],
-AC_HELP_STRING([--with-sdk-install-path=DIR path to external libs and headers],
+AS_HELP_STRING([--with-sdk-install-path=DIR path to external libs and headers],
[(or in the default path if not specified).]),
[SDK_INSTALL_PATH=$withval SDK_INSTALL_PATH_=1],[SDK_INSTALL_PATH_=])
@@ -203,7 +203,7 @@ AC_SUBST(SDK_INSTALL_PATH)
# Set the install directory for test binaries/scripts
##########################################################################
AC_ARG_WITH([testdir],
- [AC_HELP_STRING([--with-testdir=DIR], [installation directory for tests])],
+ [AS_HELP_STRING([--with-testdir=DIR], [installation directory for tests])],
[testdir=$withval],
[testdir=no])
AS_IF([test "x$testdir" = "xyes"], [testdir=$libdir/odp/tests],