aboutsummaryrefslogtreecommitdiff
path: root/contrib/native/client/src/protobuf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/native/client/src/protobuf/CMakeLists.txt')
-rw-r--r--contrib/native/client/src/protobuf/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/contrib/native/client/src/protobuf/CMakeLists.txt b/contrib/native/client/src/protobuf/CMakeLists.txt
index 1d0b3af1b..474d2f63f 100644
--- a/contrib/native/client/src/protobuf/CMakeLists.txt
+++ b/contrib/native/client/src/protobuf/CMakeLists.txt
@@ -58,13 +58,13 @@ set (PROTO_CPPHDR_FILES
${PROTO_HDR_DIR}/BitData.pb.h
${PROTO_HDR_DIR}/ExecutionProtos.pb.h
${PROTO_HDR_DIR}/SchemaDef.pb.h
+ ${PROTO_HDR_DIR}/User.pb.h
)
set (PROTO_INC_DIR ${CMAKE_CURRENT_SOURCE_DIR}/../include/drill/protobuf)
set (PROTO_CPPINC_FILES
${PROTO_INC_DIR}/Types.pb.h
- ${PROTO_INC_DIR}/User.pb.h
)
set(ProtoIncludes ${PROTO_CPPINC_FILES} )