aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorStevan Radaković <stevan.radakovic@linaro.org>2015-10-19 18:37:41 +0200
committerLinaro Code Review <review@review.linaro.org>2015-10-22 12:24:24 +0000
commit8758fa331c971c9dd9c6ebe63c990ec3ad068dc5 (patch)
tree28aedaa88d26d5cd6ceb204e5d3398697f7c6d3f /setup.py
parent397e0a12ca9008997c4d123e4545bfbc63ac5347 (diff)
Query app visibility rules.
Add new manager/queryset classes for testjob, testsuite and testcase and the respective view classes. Add new queryset method visible_by_user which can be directly applied to the db views' querysets. Change-Id: I657db8a0296b263f54d9ebea7d573876fb4b334c
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 959a4f42b..25cd5d6b8 100755
--- a/setup.py
+++ b/setup.py
@@ -55,7 +55,7 @@ setup(
install_requires=[
'django >= 1.6.1',
'django-openid-auth >= 0.5',
- 'django-restricted-resource >= 0.2.7',
+ 'django-restricted-resource >= 2015.09',
'django-tables2 >= 0.13.0',
'docutils >= 0.6',
'lava-tool >= 0.2',