aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnders Roxell <anders.roxell@linaro.org>2016-08-12 00:23:03 +0200
committerNeil Williams <neil.williams@linaro.org>2016-08-12 08:10:55 +0000
commit3a479a735e8c89cbec56590aafbfbb9eec1809c2 (patch)
tree74e44638add0825b117b3c35642266d61c10bc86 /setup.py
parent133619b0a4fbcaad686c74bf795c3c5d75667c53 (diff)
setup.py: remove argparse from install_requires
argparse is included in standard python from 2.7 Change-Id: Ib65c84f3c09e21cf1dacb9f31bd7c5c7df2c1501 Signed-off-by: Anders Roxell <anders.roxell@linaro.org> Reviewed-on: https://review.linaro.org/13699 Reviewed-by: lava-bot <lava-bot@linaro.org> Reviewed-by: Neil Williams <neil.williams@linaro.org>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 697202f..455542b 100755
--- a/setup.py
+++ b/setup.py
@@ -46,7 +46,6 @@ setup(
],
install_requires=[
'PyYAML >= 3.10',
- 'argparse >= 1.1',
'argcomplete >= 0.3',
'keyring',
'json-schema-validator >= 2.0',