summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Roelofs <jonathan@codesourcery.com>2017-07-26 18:13:57 +0000
committerJonathan Roelofs <jonathan@codesourcery.com>2017-07-26 18:13:57 +0000
commit36c1a03b74e1eddbbc844b08dcf74c94556613ea (patch)
treefda8a89744597904f8752eac370809ad357fbae2 /test/CMakeLists.txt
parentf6717c26e1069fbc0894fe8b98022580e875dad1 (diff)
Partial fix for PR33858
https://reviews.llvm.org/D35848 git-svn-id: https://llvm.org/svn/llvm-project/libunwind/trunk@309147 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 9673ed7..97917b8 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -16,7 +16,6 @@ pythonize_bool(LIBCXX_ENABLE_SHARED)
pythonize_bool(LIBUNWIND_ENABLE_SHARED)
pythonize_bool(LIBUNWIND_ENABLE_THREADS)
pythonize_bool(LIBUNWIND_ENABLE_EXCEPTIONS)
-pythonize_bool(LIBUNWIND_USE_LLVM_UNWINDER)
pythonize_bool(LIBUNWIND_BUILD_EXTERNAL_THREAD_LIBRARY)
set(LIBUNWIND_TARGET_INFO "libcxx.test.target_info.LocalTI" CACHE STRING
"TargetInfo to use when setting up test environment.")