aboutsummaryrefslogtreecommitdiff
path: root/unittests/Sema/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/Sema/CMakeLists.txt')
-rw-r--r--unittests/Sema/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/unittests/Sema/CMakeLists.txt b/unittests/Sema/CMakeLists.txt
new file mode 100644
index 0000000000..d491655d41
--- /dev/null
+++ b/unittests/Sema/CMakeLists.txt
@@ -0,0 +1,7 @@
+add_clang_unittest(SemaTests
+ ExternalSemaSourceTest.cpp
+ )
+
+target_link_libraries(SemaTests
+ clangAST clangASTMatchers clangTooling
+ )