aboutsummaryrefslogtreecommitdiff
path: root/lto-plugin/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'lto-plugin/configure.ac')
-rw-r--r--lto-plugin/configure.ac12
1 files changed, 12 insertions, 0 deletions
diff --git a/lto-plugin/configure.ac b/lto-plugin/configure.ac
new file mode 100644
index 00000000000..277d31135fe
--- /dev/null
+++ b/lto-plugin/configure.ac
@@ -0,0 +1,12 @@
+AC_PREREQ(2.64)
+AC_INIT([LTO plugin for ld], 0.1,,[lto-plugin])
+GCC_TOPLEV_SUBDIRS
+AM_INIT_AUTOMAKE([foreign])
+AC_PROG_CC
+AC_ARG_VAR(LIBELFLIBS,[How to link libelf])
+AC_ARG_VAR(LIBELFINC,[How to find libelf include files])
+AM_PROG_LIBTOOL
+AC_SUBST(target_noncanonical)
+AC_CONFIG_FILES(Makefile)
+AC_OUTPUT
+AC_SYS_LARGEFILE