aboutsummaryrefslogtreecommitdiff
path: root/libcpp/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'libcpp/configure.ac')
-rw-r--r--libcpp/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/libcpp/configure.ac b/libcpp/configure.ac
index 52465462165..d520e933c90 100644
--- a/libcpp/configure.ac
+++ b/libcpp/configure.ac
@@ -62,7 +62,7 @@ if test "$ENABLE_BUILD_WITH_CXX" = "no"; then
else
AC_LANG(C++)
AC_CHECK_HEADERS(locale.h fcntl.h limits.h stddef.h \
- stdlib.h strings.h string.h sys/file.h unistd.h)
+ stdlib.h strings.h string.h sys/stat.h sys/file.h unistd.h)
fi
# Checks for typedefs, structures, and compiler characteristics.