aboutsummaryrefslogtreecommitdiff
path: root/libgo/configure.ac
diff options
context:
space:
mode:
authorian <ian@138bc75d-0d04-0410-961f-82ee72b054a4>2013-11-24 02:38:28 +0000
committerian <ian@138bc75d-0d04-0410-961f-82ee72b054a4>2013-11-24 02:38:28 +0000
commit9eb89a08a43dd46bf84c80d3e34e59acb85c24ae (patch)
treeb799566fc3e96ceed28ddd0fcb8b09f6d0f4c4de /libgo/configure.ac
parent7d491656e4cdb7a77ab660c4cb31bb00f385e756 (diff)
syscall: Only call varargs libc functions from C code.
git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@205321 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'libgo/configure.ac')
-rw-r--r--libgo/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/libgo/configure.ac b/libgo/configure.ac
index 0ffcaf9af03..b43a1580749 100644
--- a/libgo/configure.ac
+++ b/libgo/configure.ac
@@ -506,7 +506,7 @@ AC_CHECK_FUNCS(strerror_r strsignal wait4 mincore setenv dl_iterate_phdr)
AM_CONDITIONAL(HAVE_STRERROR_R, test "$ac_cv_func_strerror_r" = yes)
AM_CONDITIONAL(HAVE_WAIT4, test "$ac_cv_func_wait4" = yes)
-AC_CHECK_FUNCS(accept4 dup3 epoll_create1 faccessat fallocate fchmodat fchownat futimesat getxattr inotify_add_watch inotify_init inotify_init1 inotify_rm_watch listxattr mkdirat mknodat openat pipe2 removexattr renameat setxattr sync_file_range splice tee unlinkat unshare utimensat)
+AC_CHECK_FUNCS(accept4 dup3 epoll_create1 faccessat fallocate fchmodat fchownat futimesat getxattr inotify_add_watch inotify_init inotify_init1 inotify_rm_watch listxattr mkdirat mknodat open64 openat pipe2 removexattr renameat setxattr sync_file_range splice tee unlinkat unshare utimensat)
AC_TYPE_OFF_T
AC_CHECK_TYPES([loff_t])