aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorpmatos <pmatos@138bc75d-0d04-0410-961f-82ee72b054a4>2015-05-11 18:09:35 +0000
committerpmatos <pmatos@138bc75d-0d04-0410-961f-82ee72b054a4>2015-05-11 18:09:35 +0000
commit6efd9d7995f95f42361f044368ba4acd493995b4 (patch)
tree4d73dab0eae62fa35f4d897b544e65807f0f483b /configure.ac
parent1f5afb89c84aa8f52cfe12ca914e7afd9f031586 (diff)
* configure.ac: Fix typo.
* configure: Regenerate. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@223011 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 987dfab411d..4081fb9bcfc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3063,7 +3063,7 @@ fi
# multilib is not explicitly enabled.
case "$target:$have_compiler:$host:$target:$enable_multilib" in
x86_64-*linux*:yes:$build:$build:)
- # Make sure we have a developement environment that handles 32-bit
+ # Make sure we have a development environment that handles 32-bit
dev64=no
echo "int main () { return 0; }" > conftest.c
${CC} -m32 -o conftest ${CFLAGS} ${CPPFLAGS} ${LDFLAGS} conftest.c
@@ -3074,7 +3074,7 @@ case "$target:$have_compiler:$host:$target:$enable_multilib" in
fi
rm -f conftest*
if test x${dev64} != xyes ; then
- AC_MSG_ERROR([I suspect your system does not have 32-bit developement libraries (libc and headers). If you have them, rerun configure with --enable-multilib. If you do not have them, and want to build a 64-bit-only compiler, rerun configure with --disable-multilib.])
+ AC_MSG_ERROR([I suspect your system does not have 32-bit development libraries (libc and headers). If you have them, rerun configure with --enable-multilib. If you do not have them, and want to build a 64-bit-only compiler, rerun configure with --disable-multilib.])
fi
;;
esac