summaryrefslogtreecommitdiff
path: root/qga/meson.build
diff options
context:
space:
mode:
authorMarc-André Lureau <marcandre.lureau@redhat.com>2019-07-15 11:39:13 +0400
committerPaolo Bonzini <pbonzini@redhat.com>2020-08-21 06:30:12 -0400
commit7272fc72682c2573c67136e2c175d33d00d8905b (patch)
treea3922cfcbffade17e643b85f7e756a1b66741ca5 /qga/meson.build
parentf15bff25f7c6843d698e122dc8d1b5927360f6c1 (diff)
meson: convert vss-win32
Signed-off-by: Marc-André Lureau <marcandre.lureau@redhat.com> Signed-off-by: Paolo Bonzini <pbonzini@redhat.com>
Diffstat (limited to 'qga/meson.build')
-rw-r--r--qga/meson.build6
1 files changed, 6 insertions, 0 deletions
diff --git a/qga/meson.build b/qga/meson.build
index 3513a90f5d..9ddb260cff 100644
--- a/qga/meson.build
+++ b/qga/meson.build
@@ -44,3 +44,9 @@ qga = executable('qemu-ga', qga_ss.sources(),
link_args: config_host['LIBS_QGA'].split(),
dependencies: [qemuutil, libudev],
install: true)
+
+if targetos == 'windows'
+ if 'CONFIG_QGA_VSS' in config_host
+ subdir('vss-win32')
+ endif
+endif