summaryrefslogtreecommitdiff
path: root/libunwind/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Hosek <phosek@chromium.org>2018-07-24 23:42:51 +0000
committerPetr Hosek <phosek@chromium.org>2018-07-24 23:42:51 +0000
commitb63df8f2c48f877dbcf6ca3284b39647b9b6db6b (patch)
tree9a85d465891d454d9568a8dd3c25c2db0a6dca6a /libunwind/CMakeLists.txt
parent46c02f4de94e93bcf87746794bd2c902a2f5b622 (diff)
[CMake] Include CMakeDependentOption in libunwind
This should resolve the breakage introduced in r337867 which introduced the use of cmake_dependent_option without include the necessary file.
Diffstat (limited to 'libunwind/CMakeLists.txt')
-rw-r--r--libunwind/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libunwind/CMakeLists.txt b/libunwind/CMakeLists.txt
index 44265b089b1..e460a72d45c 100644
--- a/libunwind/CMakeLists.txt
+++ b/libunwind/CMakeLists.txt
@@ -119,6 +119,7 @@ endif()
#===============================================================================
# Setup CMake Options
#===============================================================================
+include(CMakeDependentOption)
include(HandleCompilerRT)
# Define options.