summaryrefslogtreecommitdiff
path: root/libunwind/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Roelofs <jonathan@codesourcery.com>2017-07-06 15:20:12 +0000
committerJonathan Roelofs <jonathan@codesourcery.com>2017-07-06 15:20:12 +0000
commit79757fa8c79c5dae14e2c131178261306c1f9871 (patch)
treeb4616f19e4b81d81f9cb22d4eb49d4382aea3be6 /libunwind/CMakeLists.txt
parent851e7f7b670705bd467160da53ed176578595952 (diff)
Add a test harness
Mostly cargo-culted from libcxxabi, since the unwinder was forked from there in the first place. There may still be cruft that's only applicable to libcxxabi, but that can be addressed in-tree. https://reviews.llvm.org/D35038
Diffstat (limited to 'libunwind/CMakeLists.txt')
-rw-r--r--libunwind/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/libunwind/CMakeLists.txt b/libunwind/CMakeLists.txt
index 032df560f2c..68d90f63820 100644
--- a/libunwind/CMakeLists.txt
+++ b/libunwind/CMakeLists.txt
@@ -321,3 +321,5 @@ add_subdirectory(src)
if (LIBUNWIND_INCLUDE_DOCS)
add_subdirectory(docs)
endif()
+
+add_subdirectory(test)