summaryrefslogtreecommitdiff
path: root/gotools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gotools/Makefile.am')
-rw-r--r--gotools/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gotools/Makefile.am b/gotools/Makefile.am
index cb4ffe7a66f..24967dd3ce6 100644
--- a/gotools/Makefile.am
+++ b/gotools/Makefile.am
@@ -123,7 +123,7 @@ MOSTLYCLEANFILES = \
*.sent
mostlyclean-local:
- chmod -R u+w check-go-dir
+ -chmod -R u+w check-go-dir
rm -rf check-go-dir check-runtime-dir cgo-test-dir carchive-test-dir
if NATIVE
@@ -229,7 +229,7 @@ ECHO_ENV = PATH=`echo $(abs_builddir):$${PATH} | sed 's,::*,:,g;s,^:*,,;s,:*$$,,
# check-go-tool runs `go test cmd/go` in our environment.
check-go-tool: go$(EXEEXT) $(noinst_PROGRAMS) check-head check-gccgo check-gcc
- chmod -R u+w check-go-dir
+ -chmod -R u+w check-go-dir
rm -rf check-go-dir cmd_go-testlog
$(MKDIR_P) check-go-dir/src/cmd/go
cp $(cmdsrcdir)/go/*.go check-go-dir/src/cmd/go/