summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJason Merrill <jason@gcc.gnu.org>2015-05-21 13:05:33 -0400
committerJason Merrill <jason@gcc.gnu.org>2015-05-21 13:05:33 -0400
commit65d932637ed3ffb25d08011a02e8ed0129f1aecb (patch)
tree470a042921d378f12568552a5b4504b9408d094a /configure.ac
parent3ecf9d13a14e1ec6a383c668ce0f1c36e63bf587 (diff)
revert: configure.ac: Add -std=c++98 to stage1_cxxflags.
Revert: * configure.ac: Add -std=c++98 to stage1_cxxflags. * Makefile.tpl (STAGE1_CXXFLAGS): And substitute it. * Makefile.in, configure: Regenerate. From-SVN: r223494
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 0 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index 5808eda41aa..4da04b76fdf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3476,15 +3476,8 @@ case $build in
*) stage1_cflags="-g -J" ;;
esac ;;
esac
-stage1_cxxflags='$(STAGE1_CFLAGS)'
-if test "$GCC" = yes; then
- # Build stage 1 in C++98 mode to ensure that a C++98 compiler can still
- # start the bootstrap.
- stage1_cxxflags="$stage1_cxxflags -std=c++98"
-fi
AC_SUBST(stage1_cflags)
-AC_SUBST(stage1_cxxflags)
# Enable --enable-checking in stage1 of the compiler.
AC_ARG_ENABLE(stage1-checking,