aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRob Savoye <rob.savoye@linaro.org>2014-11-04 11:15:11 -0700
committerRob Savoye <rob.savoye@linaro.org>2014-11-04 11:15:11 -0700
commit3beaa01a1f330792e358f50d9cda3551e792279d (patch)
treef9906ef875ab9b6990492422d43a73c4afb6f458 /configure.ac
parentee3ae6da017416e6ab4173297e126674ced4296c (diff)
adjust file server default
Change-Id: I725d163f8b96f0f6634b1955d91d9984843c0b37
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index affce050..1ab845d6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -236,12 +236,12 @@ if test ! -d ${CBUILD_TOP}; then
mkdir -p ${CBUILD_TOP}
fi
-# The various Jenkins jbs copy log files and rest results to a remote file
+# The various Jenkins jobs copy log files and rest results to a remote file
# server for storage and comparison. For the TCWG, this has been 'toolchain64'.
AC_ARG_WITH(fileserver,
AC_HELP_STRING([--with-fileserver], [the remote file server hostname]),
FILESERVER=${withval},
- FILESERVER='toolchain64')
+ FILESERVER='cbuild.validation.linaro.org')
AC_SUBST(FILESERVER)
AC_ARG_WITH(sources-conf,
@@ -302,7 +302,7 @@ dnl A URL to the remote directory where snapshots are stored
AC_ARG_WITH(remote-snapshots,
AC_HELP_STRING([--with-remote-snapshots], []),
REMOTE_SNAPSHOTS=${withval},
- REMOTE_SNAPSHOTS='http://cbuild.validation.linaro.org/snapshots')
+ REMOTE_SNAPSHOTS="http://${FILESERVER}/snapshots")
AC_SUBST(REMOTE_SNAPSHOTS)
dnl Display the default paths so the user does not need to look in the host.conf file.