aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRob Savoye <rob.savoye@linaro.org>2013-09-16 15:18:12 -0600
committerRob Savoye <rob.savoye@linaro.org>2013-09-16 15:18:12 -0600
commit35b0f2fd42f35e3ba338a7cc853adde024a304bc (patch)
treeb9b8390e05b58ded4f73abea3e29b5a6f13a035f /configure.ac
parenteebd495f4a2e580bcc63ba101504edb64d5a4a21 (diff)
add test to make sure git-new-workdir exists in the PATH
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 65ef25dc..6108f45f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -226,6 +226,11 @@ if test x"${DEJAGNU}" = x; then
AC_MSG_WARN([You should install dejagnu so you can run tests])
fi
+AC_PATH_PROG(NEWWORKDIR,git-new-workdir)
+if test x"${NEWWORKDIR}" = x; then
+ AC_MSG_WARN([You need to install git-new-workdir to use GIT!])
+fi
+
dnl dnl The GNU toolchain, GCC specifically needs these libraries to build.
dnl AC_MSG_NOTICE([These are needed by GCC to compile and link])
dnl AC_CHECK_LIB(isl, isl_version) dnl at least version 0.11.1