aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRob Savoye <rob.savoye@linaro.org>2013-09-03 11:26:20 -0600
committerRob Savoye <rob.savoye@linaro.org>2013-09-03 11:26:20 -0600
commit1f9ec51565124176f9a3a62cb7441f061ea2c177 (patch)
tree30cf97e3d117d5a6fd82a9eda7616ee3509498af /configure.ac
parentdd88919e08752ba9247d0288c0a314c0c156de1a (diff)
add gawk and xib1g-dev to packages list
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 994f66cf..5ead3a23 100644
--- a/configure.ac
+++ b/configure.ac
@@ -73,14 +73,14 @@ AC_CHECK_LIB(libcurses, beep)
dnl Look for packages that do not have executables, so we are forced
dnl to ask the packaging system if they are installed. This is more
dnl reliable and portble than using pkg-config.
-#packages="git-svn bzr-fastimport svn-all-fast-exp libncurses5-dev texinfo"
-packages="texinfo"
+#packages="git-svn bzr-fastimport svn-all-fast-exp libncurses5-dev texinfo"
+packages="texinfo gawk"
dpkg="`which dpkg`"
result=$?
missing=""
if test ${result} -eq 0; then
# add Ubuntu specific packages
- packages="${packages} gcc-multilib g++-multilib"
+ packages="${packages} gcc-multilib g++-multilib zlib1g-dev"
for i in ${packages}; do
AC_MSG_CHECKING([if $i is installed])
# exists=`dpkg --get-selections | grep -c "^$i\[[:space:]\]*install"`