aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRob Taylor <rob.taylor@codethink.co.uk>2009-04-07 14:52:32 +0100
committerRob Taylor <rob.taylor@codethink.co.uk>2009-04-07 14:52:32 +0100
commit4da23faf18ccad36922113732770208261b84b74 (patch)
tree4ce0914a6b9d781c370d8e34d616acb05793aa8c /configure.ac
parentf8cfde85deeef256654efb588edcdec97f4a3bb7 (diff)
Code coverage now works.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 123e8f85..550d3061 100644
--- a/configure.ac
+++ b/configure.ac
@@ -81,9 +81,10 @@ if test "x$enable_coverage" != "xno"; then
if test -z "$HAVE_LCOV"; then
AC_MSG_ERROR([lcov is necessary for testing code coverage (http://ltp.sourceforge.net/coverage/lcov.php)])
fi
-
fi
+AM_CONDITIONAL(HAVE_COVERAGE, test "x$enable_coverage" != "xno")
+
##################################
# Flags for debugging
##################################