aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEthan Jackson <ethan@nicira.com>2011-09-13 13:30:30 -0700
committerEthan Jackson <ethan@nicira.com>2011-09-13 14:29:41 -0700
commit0993b66bf85d8816b1937675364c8ff268ccecd8 (patch)
tree747218eced9e90548a502b26724a8b3d8147396e /Makefile.am
parent5ce1c3c64db8e2468fbab8d9ba94ee7a805b6d0a (diff)
man: pic failed to run during manpage-check
This patch fixes the following warnings on my system: vswitchd/ovs-vswitchd.conf.db.5:62: warning: macro `PS' not defined vswitchd/ovs-vswitchd.conf.db.5:138: warning: macro `PE' not defined
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2090501c..fba63b05 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -157,7 +157,7 @@ manpage-check: $(MANS) $(MAN_FRAGMENTS)
for d in $(MANS); do \
manpages="$$manpages `test -f $$d || echo $(VPATH)/`$$d"; \
done; \
- LANG=en_US.UTF-8 groff -w mac -w delim -w escape -w input -w missing -w tab -T utf8 -man -p -z $$manpages && touch $@
+ LANG=en_US.UTF-8 groff -w mac -w delim -w escape -w input -w missing -w tab -T ascii -man -p -z $$manpages && touch $@
CLEANFILES += manpage-check
endif